aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 47adb11..9251b2c 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -16,6 +16,7 @@ add_executable(main
background/ForestSubScene.cpp
background/HallwaySubScene.cpp
background/StartSubScene.cpp
+ background/HallwayScript.cpp
# mainscenes
GameScene.cpp
@@ -39,9 +40,9 @@ add_executable(main
preview/NpcScript.cpp
preview/PrevPlayerSubScene.cpp
preview/PrevPlayerScript.cpp
+ main.cpp
# scripts
- background/HallwayScript.cpp
MoveCameraManualyScript.cpp
StartGameScript.cpp
@@ -58,7 +59,6 @@ add_executable(main
workers/CollisionScript.cpp
# menus
- main.cpp
menus/BannerSubScene.cpp
menus/ButtonSubScene.cpp
menus/IButtonScript.cpp