aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-10 09:30:49 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-10 09:30:49 +0200
commit016070d47f2fff8cfdd49cc0bdf65c14ef922c94 (patch)
tree398daf00fcba5e4edc7dfc5807d55f940af4a58c /src/example/CMakeLists.txt
parentd001c4ba95a72f13c942f1a24eb98fe1584d93a4 (diff)
renamed particel to particle and example uses ecs for poc
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36ceba1..cbf8e31 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -15,5 +15,5 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-add_example(particel)
-target_link_libraries(particel PUBLIC SDL2)
+add_example(particle)
+target_link_libraries(particle PUBLIC SDL2)