aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf2f157..d43e54a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,6 +53,7 @@ add_executable(main
ControlBooleanCommand.cpp
CollisionChecker.cpp
NaiveCollisionChecker.cpp
+ CycleCollisionMethodCommand.cpp
)
target_link_libraries(main