aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-22 19:55:53 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-22 19:55:53 +0200
commit3e1b0eb968d90f1ba5163b220c4e39dd7fd1e51b (patch)
tree2f9dcb8b7ac085514913a1ad114a5275978f95fd /CMakeLists.txt
parent99d7d1695fec28208e19b34bc754dff5dd1e5642 (diff)
finish collision checking implementation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf2f157..d43e54a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,6 +53,7 @@ add_executable(main
ControlBooleanCommand.cpp
CollisionChecker.cpp
NaiveCollisionChecker.cpp
+ CycleCollisionMethodCommand.cpp
)
target_link_libraries(main