aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-25 13:02:38 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-25 13:02:38 +0200
commit8cf389aaf748c77aecda0b3a3773c45053b0f231 (patch)
tree91268879710d6ae2868e548d3f44c664a19443d8 /CMakeLists.txt
parentda669db4f083194bc78358041c5d9929e103ac9f (diff)
implement all ALGA features
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b221da..c4173c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -53,10 +53,13 @@ add_executable(main
CycleCollisionMethodCommand.cpp
PathfindingContext.cpp
XY.cpp
- Pathfinder.cpp
- DijkstraPathfinder.cpp
- BreadthFirstPathfinder.cpp
+ Pathfinder.cpp
+ DijkstraPathfinder.cpp
+ BreadthFirstPathfinder.cpp
CyclePathfindingMethodCommand.cpp
+ SetPathfindingStartPointCommand.cpp
+ SetPathfindingEndPointCommand.cpp
+ ToggleArtistPathCollisionCommand.cpp
)
target_link_libraries(main