aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-24 21:14:14 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-24 21:14:14 +0200
commitda669db4f083194bc78358041c5d9929e103ac9f (patch)
tree3b1b27cac655cb7f852ff4d13233bc278f12ff0f /CMakeLists.txt
parentdabfb8188aab86ea8d8c9794ee8e46f6e22291f4 (diff)
add more todos, shortcut keys and logging
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 710b756..6b221da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ add_executable(main
Pathfinder.cpp
DijkstraPathfinder.cpp
BreadthFirstPathfinder.cpp
+ CyclePathfindingMethodCommand.cpp
)
target_link_libraries(main