aboutsummaryrefslogtreecommitdiff
path: root/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'frontend/CMakeLists.txt')
-rw-r--r--frontend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/frontend/CMakeLists.txt b/frontend/CMakeLists.txt
index 92d03bc..4248eb5 100644
--- a/frontend/CMakeLists.txt
+++ b/frontend/CMakeLists.txt
@@ -2,7 +2,7 @@ target_sources(main PUBLIC
main.cpp
rl.cpp
strings.cpp
- Player.cpp
+ GameController.cpp
load_dungeon.cpp
generate_dungeon.cpp
Exception.cpp