aboutsummaryrefslogtreecommitdiff
path: root/frontend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-01 10:18:22 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-01 10:18:22 +0100
commit798948dbe6f012e194f053c4e862cf697f30b793 (patch)
tree32c71420d1188f98cfb41b6f0d9536c5fa4bf5a7 /frontend/CMakeLists.txt
parentd7012045bb61f117fb7b9c51ddd03e4c54f25fe6 (diff)
more WIP (move some Player things to backend)
Diffstat (limited to 'frontend/CMakeLists.txt')
-rw-r--r--frontend/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/frontend/CMakeLists.txt b/frontend/CMakeLists.txt
index 92d03bc..4248eb5 100644
--- a/frontend/CMakeLists.txt
+++ b/frontend/CMakeLists.txt
@@ -2,7 +2,7 @@ target_sources(main PUBLIC
main.cpp
rl.cpp
strings.cpp
- Player.cpp
+ GameController.cpp
load_dungeon.cpp
generate_dungeon.cpp
Exception.cpp