aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-30 20:31:18 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-30 20:31:18 +0100
commitd8daa3e045ca2f41edcbed533bc5a9fef1363a17 (patch)
tree6a4c0883d05607476b609e68bcac7d854e281aea /backend/CMakeLists.txt
parent6e1d62955c7a7f39bc9126d709a42a70e02a1d30 (diff)
print to backend
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 3c6991a..1f872e4 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -13,5 +13,6 @@ target_sources(main PUBLIC
WeaponObject.cpp
Enemy.cpp
String.cpp
+ print.cpp
)