aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-30 19:59:38 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-30 19:59:38 +0100
commit6e1d62955c7a7f39bc9126d709a42a70e02a1d30 (patch)
treec2505409c68d554b1e776cdb0c8104af54d375bf /backend/CMakeLists.txt
parentc1d43cddee94dd370078f755d33147c9a8181852 (diff)
create backend string class
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 6821388..3c6991a 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -12,5 +12,6 @@ target_sources(main PUBLIC
GoldObject.cpp
WeaponObject.cpp
Enemy.cpp
+ String.cpp
)