aboutsummaryrefslogtreecommitdiff
path: root/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 21:30:38 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-29 21:30:38 +0100
commita04cb74fee079e3ee43ae5fae32fc2674409822c (patch)
tree403e681a768ee68b54569e93d98e741878cd7975 /backend/CMakeLists.txt
parent9283e1eb66d6ff96b02f317e28cb6ff060953cdf (diff)
implement movement
Diffstat (limited to 'backend/CMakeLists.txt')
-rw-r--r--backend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/backend/CMakeLists.txt b/backend/CMakeLists.txt
index 9b1e251..b508654 100644
--- a/backend/CMakeLists.txt
+++ b/backend/CMakeLists.txt
@@ -6,5 +6,6 @@ target_sources(main PUBLIC
Dungeon.cpp
Location.cpp
util.cpp
+ RNG.cpp
)