aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 7196404..11b4ca9 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -15,6 +15,8 @@ target_sources(test_main PUBLIC
ValueBrokerTest.cpp
DBTest.cpp
Vector2Test.cpp
+ LoopManagerTest.cpp
+ LoopTimerTest.cpp
InputTest.cpp
ScriptEventTest.cpp
ScriptSceneTest.cpp