aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index f66e08a..36ceba1 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -15,7 +15,5 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-
-add_executable(particel EXCLUDE_FROM_ALL particel.cpp)
-target_link_libraries(particel PUBLIC crepe)
-
+add_example(particel)
+target_link_libraries(particel PUBLIC SDL2)