aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
index e61b680..243ae46 100644
--- a/src/crepe/facade/CMakeLists.txt
+++ b/src/crepe/facade/CMakeLists.txt
@@ -4,7 +4,7 @@ target_sources(crepe PUBLIC
SoundContext.cpp
SDLContext.cpp
DB.cpp
- SDLFontContext.cpp
+ FontFacade.cpp
Font.cpp
)
@@ -14,7 +14,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SoundContext.h
SDLContext.h
DB.h
- SDLFontContext.h
+ FontFacade.h
Font.h
)