aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 46deb67..fb11c8d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -13,10 +13,7 @@ target_sources(crepe PUBLIC
Animator.cpp
BoxCollider.cpp
CircleCollider.cpp
- IKeyListener.cpp
- IMouseListener.cpp
LoopManager.cpp
- LoopTimer.cpp
Asset.cpp
EventHandler.cpp
Script.cpp
@@ -47,10 +44,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
EventHandler.h
EventHandler.hpp
Event.h
- IKeyListener.h
- IMouseListener.h
LoopManager.h
- LoopTimer.h
Asset.h
Button.h
UIObject.h