aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 7b16fb1..4f3fada 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -13,5 +13,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Audio_asset.h
spritesheet.h
resource_manager.h
+ Component.h
+ AudioSource.h
)
-