aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 46deb67..6e062f9 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -15,7 +15,7 @@ target_sources(crepe PUBLIC
CircleCollider.cpp
IKeyListener.cpp
IMouseListener.cpp
- LoopManager.cpp
+ Engine.cpp
LoopTimer.cpp
Asset.cpp
EventHandler.cpp
@@ -49,7 +49,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Event.h
IKeyListener.h
IMouseListener.h
- LoopManager.h
+ Engine.h
+ Engine.hpp
LoopTimer.h
Asset.h
Button.h