aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 8e3692b..819b88c 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,6 +9,8 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
+ enemy/EnemyPool.cpp
+ enemy/EnemySubScene.cpp
background/AquariumSubScene.cpp
background/BackgroundSubScene.cpp
background/ForestParallaxScript.cpp