aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-06 15:27:44 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2025-01-06 15:27:44 +0100
commitceb41b7ae7e2734af954364b319fc0b6f2a86c2f (patch)
treef7544f5f68236be02eb96a7d381bce9ad41845dc /game/CMakeLists.txt
parente9cba1baee564d835b8a3473a9cb146825f56732 (diff)
parent77d02bf2e2d5d04e8cacb3c783446541517e8e76 (diff)
Merge branch 'master' of https://github.com/lonkaars/crepe into wouter/enemyAI
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index a5218a5..819b88c 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -18,9 +18,10 @@ add_executable(main
GameScene.cpp
background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
- PlayerScript.cpp
- PlayerSubScene.cpp
+ player/PlayerScript.cpp
+ player/PlayerSubScene.cpp
StartGameScript.cpp
+ player/PlayerEndScript.cpp
background/StartSubScene.cpp
main.cpp
)