aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 0b85b96..8a63bd0 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -22,6 +22,8 @@ add_executable(main
player/PlayerEndScript.cpp
player/PlayerAudioScript.cpp
background/StartSubScene.cpp
+ workers/WorkersSubScene.cpp
+ workers/WorkerScript.cpp
main.cpp
)