aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index a149487..32d7085 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -15,6 +15,8 @@ target_sources(main PUBLIC
GameScene.cpp
MoveCameraManualyScript.cpp
StartGameScript.cpp
+ PlayerScript.cpp
+ PlayerSubScene.cpp
main.cpp
)