aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 09:43:53 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2025-01-07 09:43:53 +0100
commit743cdd5b2fe175605352c337396c3d70dac66247 (patch)
tree538c9713403f8746d629448190dc69305a15e82a /game/CMakeLists.txt
parent8620f57f7101b2090add89330e74854b77161d3f (diff)
roll back player controller
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index a149487..32d7085 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -15,6 +15,8 @@ target_sources(main PUBLIC
GameScene.cpp
MoveCameraManualyScript.cpp
StartGameScript.cpp
+ PlayerScript.cpp
+ PlayerSubScene.cpp
main.cpp
)