aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 14:21:31 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 14:21:31 +0100
commite7423549a26c0df6db930329e2c4067b1c6777b7 (patch)
tree0de96a7b935fead6cc9b5d04d09d713047372b1f /src/test/CMakeLists.txt
parentf3009ab8f0785a54d3fd83c0d758c8ebd901adda (diff)
parentfdb4c99e139a264d4e15e6913a3756fc6cccb2f2 (diff)
merge with master
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 43f564a..0d98490 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -1,5 +1,6 @@
target_sources(test_main PUBLIC
main.cpp
+ CollisionTest.cpp
PhysicsTest.cpp
ScriptTest.cpp
ParticleTest.cpp
@@ -15,5 +16,6 @@ target_sources(test_main PUBLIC
InputTest.cpp
ScriptEventTest.cpp
ScriptSceneTest.cpp
+ Profiling.cpp
ScriptECSTest.cpp
)