aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-05 00:03:10 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-05 00:03:10 +0100
commit8aa43f634c1a89f05681ffc5f3cd0a3477e50e71 (patch)
treea1321d75328da0952ba7bf294a8036f50debb60f /src/test/CMakeLists.txt
parentd9e46281c1e24a5f23d779d314e5df87fa3317a3 (diff)
parentcfb67ffddb9f4bb0357c2b9df4239bfee7364c5a (diff)
added loopTimer to mediator and fixed update loop
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index b126add..232c763 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -12,5 +12,7 @@ target_sources(test_main PUBLIC
ValueBrokerTest.cpp
DBTest.cpp
Vector2Test.cpp
- loopTimerTest.cpp
+ LoopManagerTest.cpp
+ LoopTimerTest.cpp
+
)