aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 19:32:14 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 19:32:14 +0100
commit56cf219a25e66f38c50a51afd01ed515de149711 (patch)
tree016293d4e13fa2e141a960062e005b608ccecebf /src/test/CMakeLists.txt
parentd69f1642cb397d68d591718f83028e14620ab340 (diff)
parent0b2ca3c323c7f73d031e7014ba0a17dcf0b59751 (diff)
merge `jaro/particle-system-master` into `loek/cleanup` early
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 4dd5010..49c8151 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -2,5 +2,6 @@ target_sources(test_main PUBLIC
main.cpp
PhysicsTest.cpp
ScriptTest.cpp
+ ParticleTest.cpp
)