aboutsummaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-28 11:19:33 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-28 11:19:33 +0100
commit2a2a3391ff0b449602825c3182af33c2ff52abc0 (patch)
tree50a308447aa7049e8c3739129adb360b75a05079 /src/test/CMakeLists.txt
parent42d4cdbd12fbe8ddc77e4c6600fe8aae4e9298ad (diff)
add test for Script::set_next_scene
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
index 7b03a5f..d3e27b0 100644
--- a/src/test/CMakeLists.txt
+++ b/src/test/CMakeLists.txt
@@ -13,4 +13,5 @@ target_sources(test_main PUBLIC
DBTest.cpp
Vector2Test.cpp
ScriptEventTest.cpp
+ ScriptSceneTest.cpp
)