aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 15:29:33 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 15:29:33 +0100
commitf19f37ae3eff84161f86e62a26fbd8b68f8f91a9 (patch)
tree492ab107b375e51eef084b7be0f608b7f4fae319 /src/example/CMakeLists.txt
parentfdb4c99e139a264d4e15e6913a3756fc6cccb2f2 (diff)
make SaveManager no longer a singleton
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 8ef71bb..5a93b1f 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,8 +16,6 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(asset_manager)
-add_example(savemgr)
add_example(rendering_particle)
add_example(game)
add_example(button)