aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
commite0b1ddae296037376948a4c6f200d89e6d1ba81e (patch)
treef70e5a9b73e0b10e5c9fe263e146e9884474ac0f /src/example/CMakeLists.txt
parent2d67cf09b80297d13f642afd7db13dba53ca2b9b (diff)
WIP save manager
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index fea6f60..8158d60 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -24,3 +24,6 @@ add_example(rendering)
add_example(asset_manager)
add_example(particle)
add_example(physics)
+add_example(savemgr)
+add_example(proxy)
+