aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-17 09:09:32 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-17 09:09:32 +0100
commitbfc07676707eae2c0161c6b86ccdd1583d96f71b (patch)
treeb18bd17b0d07b3b51b2461462e3380d36905e61f /src/example/CMakeLists.txt
parent2f8d36a33854715828d412792663f355b9e393ae (diff)
parentd63eb7302d05fbe9b4c044ece3444e8ac4e56e02 (diff)
Merge branch 'wouter/text-component' into niels/UI
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 0e2d5e2..f62414e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -20,4 +20,5 @@ add_example(rendering_particle)
add_example(game)
add_example(button)
add_example(loadfont)
+add_example(FontExample)
add_example(AITest)