aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-12-19 10:54:37 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-12-19 10:54:37 +0100
commit8100a6ce6380e6efe701cffc0b628fc412f4e13b (patch)
treeedf71c55ff7e187bc14b1e64b3309b029d795a89 /src/example/CMakeLists.txt
parentdc9af733c3e8f11d73fa62028e3b72cee7a73c36 (diff)
Renamed classes (added correct suffix)
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index ef2595f..c1ccdec 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -1,22 +1,22 @@
set(GAME_HEADERS
- Aquarium.h
- Background.h
- Forest.h
- Hallway.h
- Start.h
+ AquariumSubScene.h
+ BackgroundSubScene.h
+ ForestSubScene.h
+ HallwaySubScene.h
+ StartSubScene.h
GameScene.h
- Player.h
+ PlayerSubScene.h
)
set(GAME_SOURCES
game.cpp
- Aquarium.cpp
- Background.cpp
- Forest.cpp
- Hallway.cpp
- Start.cpp
+ AquariumSubScene.cpp
+ BackgroundSubScene.cpp
+ ForestSubScene.cpp
+ HallwaySubScene.cpp
+ StartSubScene.cpp
GameScene.cpp
- Player.cpp
+ PlayerSubScene.cpp
)
add_executable(game ${GAME_SOURCES} ${GAME_HEADERS})