aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-11 16:12:09 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-11 16:12:09 +0100
commit80c74b90a3e44e25a4fa9fdd25bf0aa9efbaf6fd (patch)
tree1ac04e3434c8e775318b6f8519c6674bb2a3298d /src/example/CMakeLists.txt
parent880a7b1fb233a67303ad5a4155dc459f79734762 (diff)
interfaces working but unsubscribe broken
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36f9d4d..da6ceba 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -28,4 +28,4 @@ add_example(proxy)
add_example(db)
add_example(ecs)
add_example(scene_manager)
-
+add_example(events)