aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 14:53:01 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-07 14:53:01 +0100
commit5c3ce63558f2d5dec06a124773f910d783bb22aa (patch)
tree77402408eaba5dab3fb5064628dad1a5fd2be0f1 /src/example/CMakeLists.txt
parent1e9e564f3806d07c7b0dc445c4ae2e738350fc83 (diff)
parentfdb4c99e139a264d4e15e6913a3756fc6cccb2f2 (diff)
merge master
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index b8ca309..73fc512 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -18,4 +18,5 @@ endfunction()
add_example(savemgr)
add_example(rendering_particle)
+add_example(game)
add_example(button)