aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-12-06 09:24:20 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-12-06 09:24:20 +0100
commit5835e478ff8c9417b5b12c8fe2e21cc0311991be (patch)
treeb89c3924637dbb5c1bcb761d501f13f2ee6a8750 /src/example/CMakeLists.txt
parent9cd9e3674d8b1c326c81b7896b9254408fb19972 (diff)
parent453aeafda1503aeafa54b8f6e293936c1a3db5ea (diff)
Merge branch 'jaro/collision-system' of github.com:lonkaars/crepe into max/AI
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 0158d67..149c412 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,5 +19,6 @@ endfunction()
add_example(asset_manager)
add_example(savemgr)
add_example(rendering_particle)
+add_example(game)
add_example(button)
add_example(AITest)