aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 20:03:18 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 20:03:18 +0200
commit3789031ac520b393969bbedd55444e3fd2b7f1fa (patch)
tree212f78845ae1f8972a96636e8425b080a64c7e05 /src/example/CMakeLists.txt
parentedbb6c892299e3b7f93638abcc9e55b2cfce2358 (diff)
parentc9246515fe785563411e9170aedd0231165ab988 (diff)
merge with niels/rendering
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 475d31c..4295d19 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,10 +19,7 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-add_example(particle)
-add_example(Physics)
-target_link_libraries(particle PUBLIC SDL2)
-target_link_libraries(Physics PUBLIC SDL2)
add_example(rendering)
add_example(asset_manager)
-
+add_example(particle)
+add_example(Physics)