aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-07 20:08:09 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-07 20:08:09 +0100
commit1c4156ee127b14760ed3b1a0cd16ad12180c7ac6 (patch)
tree211505d5328f24c9f9beabf8f874d9e13ef92130 /src/example/CMakeLists.txt
parent9df087ede0b539ecbd2778236c7d1143362b384d (diff)
parent3d2428af8e8d9d49b4ade52d4806a7dae4cf1ab8 (diff)
merge `master` into `loek/savemgr`
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 9698c41..36f9d4d 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -22,9 +22,10 @@ add_example(script)
add_example(log)
add_example(rendering)
add_example(asset_manager)
-add_example(particle)
add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
+add_example(ecs)
+add_example(scene_manager)