aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:31:10 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:31:10 +0100
commit1a81eab8c0c4c0b6f7102ebceb68f259cfc595bb (patch)
treef3d62919e49cf154ff7e2a21606379b3db626440 /src/example/CMakeLists.txt
parent1d182abe4278b6bf4410cb25a9ae41f501833990 (diff)
parent81404db80bbf9463c3d535ae389e7fbb753a902c (diff)
Merge branch 'master' into loek/scripts
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 187ed46..f62414e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,4 +19,6 @@ endfunction()
add_example(rendering_particle)
add_example(game)
add_example(button)
+add_example(loadfont)
+add_example(FontExample)
add_example(AITest)