aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-12-17 09:26:01 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-12-17 09:26:01 +0100
commit19d70481301e89481da64bc9bc59e1b81697c9e3 (patch)
treee05188b795edc90eb79c7f64bb3469a179741dfb /src/example/CMakeLists.txt
parent5995e40f583ef281468866954f6f82c71ab43453 (diff)
Moved Scene into seperate file
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 911a99c..307c8da 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -4,6 +4,7 @@ set(GAME_HEADERS
Forest.h
Hallway.h
Start.h
+ GameScene.h
)
set(GAME_SOURCES
@@ -13,6 +14,7 @@ set(GAME_SOURCES
Forest.cpp
Hallway.cpp
Start.cpp
+ GameScene.cpp
)
add_executable(game ${GAME_SOURCES} ${GAME_HEADERS})