aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-14 12:00:54 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-14 12:00:54 +0100
commit1623663c6e2e8f33f84b37b9f6bd968c8bc6c92d (patch)
tree6916c525c85747e500587f77ea5b3291a86a613e /src/example/CMakeLists.txt
parenteab3c5a0de59c3f76272b586b375f7914a88a2ee (diff)
WIP demo
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 1bc31d8..f35f38f 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,8 +16,4 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(rendering_particle)
-add_example(game)
-add_example(button)
-add_example(replay)
-add_example(AITest)
+add_example(demo)