aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:36:52 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:36:52 +0100
commit0e800c6857122436e7a766c6934991aa1d8d31ff (patch)
treece5eb98a3b93b40b9535613b84eff3a7a4b1854a /src/example/CMakeLists.txt
parent3c7373eba71ccf5f16069d540c9f66e297895b1a (diff)
parent81404db80bbf9463c3d535ae389e7fbb753a902c (diff)
Merge branch 'master' into loek/savemgrloek/savemgr
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 187ed46..f62414e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,4 +19,6 @@ endfunction()
add_example(rendering_particle)
add_example(game)
add_example(button)
+add_example(loadfont)
+add_example(FontExample)
add_example(AITest)