aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 14:35:27 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 14:35:27 +0100
commit1df510f4a2dbe0fcb8c9f8a34695abf8d33f9ddc (patch)
tree2a901a09957abe1363f5b21ee259036f23f66087 /src/crepe/util/CMakeLists.txt
parentdaf2a06ac778f203e1473431afe09476e8182f65 (diff)
update logging to use C++20 format and classes
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index 0fa4343..4be738a 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,13 +1,12 @@
target_sources(crepe PUBLIC
LogColor.cpp
- log.cpp
- fmt.cpp
+ Log.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
LogColor.h
- log.h
- fmt.h
+ Log.h
+ Log.hpp
Proxy.h
Proxy.hpp
)