aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-08 11:44:21 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-11-08 11:44:21 +0100
commit9432900158e6a31815345fcf0af8d28ae34c6da9 (patch)
tree36f799da46ba8f5e921349d0f004b08d6d2f29ea /src/crepe/system/CMakeLists.txt
parent1c4156ee127b14760ed3b1a0cd16ad12180c7ac6 (diff)
code style
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index ff6f66f..4c18b87 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -4,6 +4,7 @@ target_sources(crepe PUBLIC
PhysicsSystem.cpp
CollisionSystem.cpp
RenderSystem.cpp
+ AnimatorSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -12,4 +13,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
PhysicsSystem.h
CollisionSystem.h
RenderSystem.h
+ AnimatorSystem.h
)