aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-001 <80035972+Max-001@users.noreply.github.com>2024-12-11 14:14:43 +0100
committerGitHub <noreply@github.com>2024-12-11 14:14:43 +0100
commit78c4a8772526f40c531b5402b56932b0a41e22e8 (patch)
tree7305c4f88bf177cb8dd704eb9363d3935325804f /src/crepe/system/CMakeLists.txt
parentc45b60941b82dec2097d958b396a117b1634eada (diff)
parent0dbbbe4bac4ad4fcb9e88908034e90000056363e (diff)
Merge pull request #68 from lonkaars/max/AI
Max/ai
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 6b2e099..0e2db76 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -8,6 +8,7 @@ target_sources(crepe PUBLIC
AudioSystem.cpp
AnimatorSystem.cpp
InputSystem.cpp
+ AISystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -19,4 +20,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
AudioSystem.h
AnimatorSystem.h
InputSystem.h
+ AISystem.h
)