aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-05 17:12:27 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-05 17:12:27 +0100
commit5072b4cc9bf56a4764c9bbd2bb748b6d3d511374 (patch)
tree7ab941982e5141a3ceb84c656e6f7e43cb249af7 /src/crepe/system/CMakeLists.txt
parent803771dfc4fb5b9144d551a91b77a5a4ec8f21b6 (diff)
parent1f4e961d7f9d6887c807cac1a362f2d178b0860b (diff)
Merge branch 'master' into loek/audio
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index f507b90..6b2e099 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -7,6 +7,7 @@ target_sources(crepe PUBLIC
RenderSystem.cpp
AudioSystem.cpp
AnimatorSystem.cpp
+ InputSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -17,4 +18,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
RenderSystem.h
AudioSystem.h
AnimatorSystem.h
+ InputSystem.h
)