aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 11:39:45 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 11:39:45 +0100
commit455bb50a5007daf46b8719fff2a6292da6a294bf (patch)
treedbba8b1f9653a52bb7105f39323a11d85662c0fe /src/crepe/system/CMakeLists.txt
parent3e94ecb3dac5003a3d58210ed1a4d1f1cb2083d1 (diff)
fix physics test
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 9ee12f6..2fb58dc 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -1,8 +1,8 @@
target_sources(crepe PUBLIC
System.cpp
- # ParticleSystem.cpp
+ ParticleSystem.cpp
ScriptSystem.cpp
- # PhysicsSystem.cpp
+ PhysicsSystem.cpp
# CollisionSystem.cpp
# RenderSystem.cpp
# AnimatorSystem.cpp
@@ -11,7 +11,7 @@ target_sources(crepe PUBLIC
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
- # PhysicsSystem.h
+ PhysicsSystem.h
# CollisionSystem.h
# RenderSystem.h
# AnimatorSystem.h