aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-05 16:29:18 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-05 16:29:18 +0100
commitae6a103946e437ca85cc69c5fc2cbf68d35ffeae (patch)
treea0bd09748c68950353f05d245bed4de470548fc6 /src/crepe/facade/CMakeLists.txt
parenta5d3564f6d051986376c98abb9c098a8a7183fe0 (diff)
parent5b248d068a94902be9ca4d00fe07d551f64c49b9 (diff)
Merge remote-tracking branch 'origin/master' into max/gameobject
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
new file mode 100644
index 0000000..dbddcc6
--- /dev/null
+++ b/src/crepe/facade/CMakeLists.txt
@@ -0,0 +1,14 @@
+target_sources(crepe PUBLIC
+ Sound.cpp
+ SoundContext.cpp
+ SDLApp.cpp
+ SDLContext.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Sound.h
+ SoundContext.h
+ SDLContext.h
+ SDLContext.h
+)
+