aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-12 21:09:55 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-12 21:09:55 +0100
commit3ed4e51e23b5093a44a166b2f11ff66164e5cff1 (patch)
tree75a8eaadc2e21759936d2c716594cb9c4d23714c /src/crepe/facade/CMakeLists.txt
parent431d7cceb25db86f31a8c89440f3cdd2c7bf061f (diff)
font working
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
index f4d71ff..e61b680 100644
--- a/src/crepe/facade/CMakeLists.txt
+++ b/src/crepe/facade/CMakeLists.txt
@@ -5,6 +5,7 @@ target_sources(crepe PUBLIC
SDLContext.cpp
DB.cpp
SDLFontContext.cpp
+ Font.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -14,5 +15,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SDLContext.h
DB.h
SDLFontContext.h
+ Font.h
)