aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-25 11:48:01 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-25 11:48:01 +0100
commitea7d7ec301968f3a542de93f487f9501b70c0cd4 (patch)
treec2a81d117f62c06d369a8e6336a4ecac675df508 /src/crepe/api/CMakeLists.txt
parent596358ffea72aec48b389609349f717e76396ae2 (diff)
code standard fixing
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index fc27fa0..aeb451d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -23,6 +23,8 @@ target_sources(crepe PUBLIC
Asset.cpp
EventHandler.cpp
Script.cpp
+ Button.cpp
+ UiObject.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES