aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-04 21:50:00 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-04 21:50:00 +0100
commitd10f220ff6c5d62bb51793a0ef4ee37090161d89 (patch)
treeb709844a2fd689314d096cf0de72107a426c27f9 /src/crepe/api/CMakeLists.txt
parentc1f30c168fc95818ea75660d90c395b0a548412e (diff)
feedback changes
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index aeb451d..25a9439 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -24,7 +24,7 @@ target_sources(crepe PUBLIC
EventHandler.cpp
Script.cpp
Button.cpp
- UiObject.cpp
+ UIObject.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -61,5 +61,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
LoopTimer.h
Asset.h
Button.h
- UiObject.h
+ UIObject.h
)