aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-08 15:43:45 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-08 15:43:45 +0200
commitafdd12277a43d3ad7755f028e85c569dece84f0b (patch)
tree1b619bbd2c95cb676c53f2410a94dd16b5fb54fe /src/crepe/api/CMakeLists.txt
parent035444c1b7ee2e76c235e16eafd6115e849eec73 (diff)
rendering system
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 96b55cf..dcac0ae 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -4,6 +4,7 @@ target_sources(crepe PUBLIC
resource_manager.cpp
Resource.cpp
game.cpp
+ Color.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -15,4 +16,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
resource_manager.h
Component.h
AudioSource.h
+ Sprite.h
+ Color.h
+ Transform.h
+ Point.h
)