aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:26:04 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-18 13:26:04 +0100
commita444da0b35123a9e51cde1f5be9aab0204eb5b66 (patch)
treecb3c02bbd94b2750c57c4579de5f7f8def05f324 /src/crepe/api/CMakeLists.txt
parentf71769f7d2e9530a49295d0c0c86c2f6add069d8 (diff)
parent81404db80bbf9463c3d535ae389e7fbb753a902c (diff)
merge master
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 18d6942..2bee3fb 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -20,6 +20,7 @@ target_sources(crepe PUBLIC
Button.cpp
UIObject.cpp
AI.cpp
+ Text.cpp
Scene.cpp
)
@@ -52,4 +53,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Button.h
UIObject.h
AI.h
+ Text.h
)